Go Back   Techwatch forums > Tech Forums > Digital TV > UK Cable > Cable Modems

Cable Modems Gotta start somewhere and here's the place to start :)

LinkBack Thread Tools
Old 22-08-11, 12:56 AM   #1 (permalink)
Junior Member
Join Date: Aug 2011
Posts: 9
Default DHCP WARNING - Non-critical field invalid in response.

Hey guys, I need some help setting up my Ambit 250 modem to connect to the internet VIA a subbed MAC address from a friends router.
Im having trouble with it as you can see by the event log. Does anyone know what the problem could be ? Iv'e posted all the settings I have on the modem.
although haxorware is telling me my modem is a motorola ? Anyway here are the setting and I would be very greatful if someone can put me in the right direction.


Version 1.1 Revision 39

Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o (My friend did mention his net was off for awhile because they are doing Maintenance)

Critical D003.0 DHCP WARNING - Non-critical field invalid in response. (This pop's up with any MAC address I use)

Acquire Downstream Channel Done
Obtain Upstream Parameters Done
Upstream Ranging Done
Establish IP Connectivity Done
Retrieve Time of Day Done
Negotiate security Done
Receive configuration Done
Register connection Done
Cable modem status Operational
HFC Parameters
IP Address
TFTP Server
TFTP Filename 69834ncxv9873254k;fg
ToD Server
Configuration file
Name 69834ncxv9873254k;fg (This changed often)
Size 1208 bytes
Compliance DOCSIS 1.1 < I'm told this won't work ?

Frequency 331 MHz
Status Locked
Modulation QAM256
Symbol Rate 5360537 sym/sec
Receive Power 12.7 dBmV
Signal to Noise ratio 41.0 dB
Frequency 37 MHz
Channel ID 4
Status Ready
Symbol Rate 2560000 sym/sec
Transmit Power 44.0 dBmV

Factory Mode []
Disable Firmware Upgrades [x]
Force Network Access [x]
Tftp Enforce Bypass [x]
Disable IP Filters on startup []

Ignore T1 (No valid UCDs) [x]
Ignore T2 (Ranging Opportunity) [x]
Ignore T3 (Ranging Response) [x]
Ignore T4 (Station Maintenance) [x]

Control Panel IP Address
DHCP Server

Password protection []

Telnet Server
Current state Running
Run on startup [x]

- Addresses -

HFC MAC [00:0E:xx:xx:81:E0]
Ethernet MAC [00:0E:xx:xx:81:E6] (xx:xx) To protect MAc address.
USB MAC [00:0E:xx:xx:81F]
Serial Number [001122334455]

- Certificate generation -

Certificate type [Motorola EuroDOCSIS] (Although I have an Ambit 250 modem?)

- Config File -


- Baseline privacy -


- Stealth -

Vendor: [Motorola Corporation]
Model: [SB5101]
Software Version: [SB5101-]

Override Hardware Version [x]

Hardware Version [ 1 ]

Override Bootloader Revision [x]

Bootloader Revision [2164]

-SNMP Agent-

Server Port [225]
Disable SNMP Agent after registration [x]
Redirect SNMP Traps [x]
IP []
PORT [162]

Again, Thanks for the support in my previous posts
Lucas1233 is offline   Reply With Quote
Old 22-08-11, 04:04 PM   #2 (permalink)
fnr3master's Avatar
Join Date: Apr 2008
Posts: 877
Default Re: DHCP WARNING - Non-critical field invalid in response.

the mac ur using is no good, look on ur overview page near the bottom where it says configuration file size, you want it to be in the 400's for it to work, what yours is reading is 1208 bytes which as your pointed out is a docsis 1.1

as you been advised in ur other post i would try macs that begin with 0008, 0020, 0040, 000a etc

also instead of just using ur m8's mac i would just get him/her to do a sniff for you from there house and just use them and it should get u sorted.

Last edited by fnr3master; 22-08-11 at 04:19 PM.
fnr3master is offline   Reply With Quote
Old 19-11-11, 03:29 AM   #3 (permalink)
Junior Member
Join Date: Nov 2011
Posts: 1
Default Re: DHCP WARNING - Non-critical field invalid in response.

I had the same problem the op was getting i tried a crap load of macs with good bytes i was trying anything to get it working i still could not access the internet and finally i enabled DHCP and it worked

Give it a go and post if it worked for you

Last edited by IhazCable; 19-11-11 at 03:30 AM. Reason: typo
IhazCable is offline   Reply With Quote


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
My complete 256 settings, anyone bored, read this tommy2426 Cable Modems 12 22-03-11 12:25 AM
SB5101e Upgrade Help Durnall Cable Modems 1 30-10-10 06:46 PM
Scientific Atlanta gets to 'IP Complete' then goes back to 'Ranging Complete' CraigWinder91 Cable Modems 11 13-10-10 02:05 AM
Upstream Ranging stuck (in progress) lee dennison Cable Modems 12 07-07-10 03:33 PM
ambit 250 on infinite help boxer29 Cable Modems 2 31-05-10 05:39 PM

All times are GMT +1. The time now is 11:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2 ©2011, Crawlability, Inc.